Cloudflare System Status

Workers Change Delays - China
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 21, 2020 - 18:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2020 - 17:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2020 - 14:22 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted May 21, 2020 - 12:41 UTC
Investigating
Cloudflare is experiencing delays in updating customer workers in China.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted May 21, 2020 - 12:02 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).