Cloudflare System Status

Audit Log Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 11:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2019 - 10:59 UTC
Identified
We are observing delays of up to 60 minutes for Audit Log records to be available via the API. Audit Log events are still being captured, only the ingestion of these events is delayed at this time.
Posted Nov 29, 2019 - 08:52 UTC
This incident affected: Cloudflare Sites and Services (Analytics).