Cloudflare System Status

Network Performance Issue in Newark
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 11, 2019 - 06:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Sep 11, 2019 - 03:23 UTC
Identified
Cloudflare is observing network performance issues in Newark.

We are working to mitigate impact to Internet users in this region.
Posted 10 days ago. Sep 11, 2019 - 01:13 UTC
This incident affected: North America (Newark, NJ, United States - (EWR)).