Cloudflare System Status

Configuration Settings Change Delays to China locations
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 17:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2020 - 15:07 UTC
Investigating
Cloudflare is experiencing delays in updating customer settings to our China locations. This includes general changes to Cloudflare settings, Page Rules, Firewall, DNS, and SSL certificate deployment. This does not impact existing settings already in production.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Feb 05, 2020 - 14:29 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API, DNS Updates).