Cloudflare System Status

Issues with 1.1.1.1 public resolver in some locations
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 23:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2023 - 22:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2023 - 18:55 UTC
Investigating
Cloudflare is aware of, and investigating, an issue which potentially impacts multiple users in some locations that use 1.1.1.1 public resolver.

Further detail will be provided as more information becomes available.
Posted Jul 25, 2023 - 17:57 UTC
This incident affected: Cloudflare Sites and Services (Recursive DNS).