Cloudflare System Status

Stream API elevated errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 19:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2021 - 19:51 UTC
Investigating
Cloudflare is investigating elevated error rates with Cloudflare Stream API. Video views are not affected.
Posted Nov 29, 2021 - 19:49 UTC
This incident affected: Cloudflare Sites and Services (Stream).