Cloudflare System Status

Cloudflare Logs Availability Issues with Sumo Logic
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 13, 2023 - 06:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2023 - 06:31 UTC
Investigating
Cloudflare is observing issues with Cloudflare Logs that may impact users using Sumo Logic with Logpush. This issue is currently being investigated.
Posted May 13, 2023 - 05:06 UTC
This incident affected: Cloudflare Sites and Services (Logs).