Cloudflare System Status

Bot Management Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 06:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2025 - 02:47 UTC

Identified

The cause of this issue has been identified and we are working on applying a fix.
Posted Sep 11, 2025 - 20:58 UTC

Investigating

Cloudflare is investigating issues with our Bot Management feature. Customers may experience an increase in incorrect detections. We are working to mitigate this problem. More updates to follow shortly.
Posted Sep 11, 2025 - 20:56 UTC
This incident affected: Cloudflare Sites and Services (Bot Management).