Cloudflare System Status

Network Performance Issues in India

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jun 29, 2022 - 21:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 17:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 29, 2022 - 17:22 UTC

Update

We are investigating connectivity issues in India.
Posted Jun 29, 2022 - 17:02 UTC

Investigating

Cloudflare is investigating issues with network performance in India.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Jun 29, 2022 - 17:01 UTC
This incident affected: Asia (Chennai, India - (MAA), Dhaka, Bangladesh - (DAC), Hyderabad, India - (HYD), Kathmandu, Nepal - (KTM), Mumbai, India - (BOM)).