Cloudflare System Status

Cloudflare Workers Update Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Dec 21, 2022 - 17:45 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.
We will update the status once the issue is resolved.
Posted Dec 21, 2022 - 17:36 UTC
Update
Cloudflare is experiencing delays in updating Workers on the edge and executing new Cloudflare Pages deployments. This does not impact existing Workers and Pages projects already deployed in production.
Posted Dec 21, 2022 - 17:27 UTC
Investigating
Cloudflare is investigating delayed Worker updates at the edge.

Workers that are already running in production are not affected. More updates to follow shortly.
Posted Dec 21, 2022 - 16:20 UTC
This incident affected: Cloudflare Sites and Services (Pages, Workers).