Cloudflare System Status

Spectrum Provisioning issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Mar 26, 2020 - 21:27 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Mar 26, 2020 - 20:57 UTC
Investigating
Cloudflare is investigating issues with creating new or modifying existing Spectrum applications.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Mar 26, 2020 - 20:15 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Spectrum).