Cloudflare System Status

Cloudflare Access experiencing elevated login failures from OneLogin

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Jun 24, 2025 - 17:05 UTC

Identified

Cloudflare Engineering has confirmed the login failures are coming from OneLogin. The OneLogin team has been notified and is investigating.
Posted Jun 24, 2025 - 15:04 UTC

Investigating

Cloudflare is investigating issues with Cloudflare Access when logging in with OneLogin.

All other identity providers and Access services are working as expected.
Posted Jun 24, 2025 - 14:35 UTC
This incident affected: Cloudflare Sites and Services (Access).