Cloudflare System Status

Argo Tunnel Creation Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Sep 03, 2021 - 22:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2021 - 21:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 03, 2021 - 20:19 UTC

Update

We are continuing to investigate this issue.
Posted Sep 03, 2021 - 20:14 UTC

Investigating

Cloudflare is investigating issues with Cloudflare Tunnel. Some users are reporting errors when attempting to add new IP/CIDR ranges to their Tunnel. This does not impact Tunnels with existing routes.

We are working to understand and mitigate this problem. More updates to follow shortly.
Posted Sep 03, 2021 - 20:09 UTC
This incident affected: Cloudflare Sites and Services (Spectrum).