Cloudflare System Status

Cloudflare Dashboard issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 08:16 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Sep 03, 2021 - 05:53 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard for WAF.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Some Customers Enabling WAF are impacted as they may not be able to enable it
Posted Sep 03, 2021 - 04:14 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).