Cloudflare System Status

Helpdesk availability issues
Incident Report for Cloudflare
Resolved
This issue has been resolved and access to the helpdesk has returned to normal.
Posted Dec 16, 2017 - 11:33 UTC
Monitoring
Our provider has implemented a fix for this issue and is currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Dec 16, 2017 - 11:00 UTC
Investigating
Our helpdesk provider is currently experiencing issues, and as such customers might have issues with submitting or viewing tickets. Enterprise customers can still reach us via live chat on the dashboard or via the emergency telephone line.
Posted Dec 16, 2017 - 10:44 UTC