Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 12 days ago. Dec 04, 2018 - 22:10 UTC
Update
We are continuing to investigate this issue.
Posted 12 days ago. Dec 04, 2018 - 21:56 UTC
Investigating
Cloudflare is investigating issues with Cloudflare.com and related APIs. Some customers may encounter errors on the communication preferences pane of the dashboard or the Communication Preference Services API.

These issues do not affect the Cloudflare CDN and therefore, do not impact customer websites.
Posted 12 days ago. Dec 04, 2018 - 21:53 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs).