Cloudflare System Status

Network Performance Issues in Seattle

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Sep 28, 2022 - 19:17 UTC

Monitoring

Cloudflare has implemented a fix for this issue and is currently monitoring the results. We will update the status once the issue is resolved.
Posted Sep 28, 2022 - 19:10 UTC

Identified

Cloudflare has identified the issue and is implementing a fix. We will update the status once we implement the fix.
Posted Sep 28, 2022 - 19:05 UTC

Investigating

Cloudflare is investigating issues with network performance in Seattle. We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Sep 28, 2022 - 17:49 UTC
This incident affected: North America (Seattle, WA, United States - (SEA)).