Cloudflare System Status

Cloudflare WARP and Zero Trust issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 22:01 UTC
Update
We are continuing to investigate this issue
Posted Feb 24, 2023 - 19:15 UTC
Investigating
Cloudflare is investigating issues with Cloudflare WARP and Cloudflare Zero Trust. Cloudflare WARP and Zero Trust users may experience degraded browsing. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Feb 24, 2023 - 17:16 UTC
This incident affected: Cloudflare Sites and Services (WARP, Zero Trust).