Cloudflare System Status

Emergency maintenance due to an unexpected power event in LHR London, UK
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 23:56 UTC
Update
We are in the process of fully reenabling the London, UK (LHR) data center at this point and we will post another update when this process has been completed.
Posted Aug 18, 2020 - 23:14 UTC
Monitoring
Currently monitoring the results due to no customer impact.
Posted Aug 18, 2020 - 15:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2020 - 15:04 UTC
Identified
Due to an unexpected power event in London, UK we are performing emergency maintenance in this location. Customers may experience an increase in request latency and/or errors as traffic is managed across the region.
Posted Aug 18, 2020 - 14:48 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Brussels, Belgium - (BRU), Düsseldorf, Germany - (DUS), London, United Kingdom - (LHR), Marseille, France - (MRS), Paris, France - (CDG)).