Cloudflare System Status

Issue with Bot Management traffic categorization for Verified Bots

Incident Report for Cloudflare

Resolved

Cloudflare is investigating an issue with our Bot Management feature where customers may have observed a limited number of verified bots incorrectly identified as automated traffic on 2025-08-08 between 17:15 UTC and 17:40 UTC.
Posted Aug 08, 2025 - 17:00 UTC