Cloudflare System Status

Delay with Workers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 07:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2020 - 07:26 UTC
Investigating
Cloudflare noticed Workers route and script updates are lagging behind. We are investigating further.
Posted Aug 20, 2020 - 07:04 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).