Cloudflare System Status

Network Issues in some EU locations
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and our Paris location has resumed normal operation.
Posted 3 months ago. Jan 14, 2019 - 20:24 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 3 months ago. Jan 14, 2019 - 19:25 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted 3 months ago. Jan 14, 2019 - 19:08 UTC
Investigating
Cloudflare is observing network issues in our Paris location.

We are working to mitigate impact to Internet users in this region.
Posted 3 months ago. Jan 14, 2019 - 18:51 UTC
This incident affected: Europe (Paris, France - (CDG)).