Minor ImpactLast updated: Refreshed just now
Elevated error rate on Cloudflare Stream API operations
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Investigating
We are investigating increased errors on certain API operations. Customers may experience HTTP 503 errors when creating or updating videos, or starting/stopping live broadcasts. Playback is unaffected.