Cloudflare System Status

Cloudflare Service Issues
Incident Report for Cloudflare
Postmortem

We appreciate everyone’s patience during this incident, and we apologize for any disruption that may have occurred.

A public root cause analysis can be found in our blog at https://blog.cloudflare.com/cloudflare-outage-on-june-21-2022/

Posted Jun 21, 2022 - 18:30 UTC

Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:06 UTC
Update
We are still monitoring the result.
Posted Jun 21, 2022 - 07:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 07:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 06:57 UTC
Investigating
A critical P0 incident was declared at approximately 06:34AM UTC. Connectivity in Cloudflare’s network has been disrupted in broad regions.

Customers attempting to reach Cloudflare sites in impacted regions will observe 500 errors. The incident impacts all data plane services in our network.

We will continue updating you when we have more information.
Posted Jun 21, 2022 - 06:43 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API).