Cloudflare System Status

Issues with Audit Logs Generated by the Registrar Service
Incident Report for Cloudflare
Resolved
This incident is now resolved.
Posted Aug 14, 2024 - 19:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2024 - 19:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 14, 2024 - 14:43 UTC
Investigating
Cloudflare is currently investigating an issue where audit logs generated by the registrar service are invalid and being dropped.
Since 13:02 UTC, audit logs for registrar changes may be missing.
Posted Aug 14, 2024 - 14:16 UTC
This incident affected: Cloudflare Sites and Services (Audit Logs, Registrar).