Cloudflare System Status

Cloudflare Dashboard issues - Publication of Host Header override Page Rules
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 14:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2022 - 14:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2022 - 13:26 UTC
Investigating
Cloudflare is investigating issues with publication of Host Header override Page Rules.

Customers may see errors displayed when publishing Host Header override Page Rules.
This affects the creation and update.

Created Page Rules still work as expected.
Posted Apr 06, 2022 - 13:14 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).