Cloudflare System Status

Legacy Tunnels Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 16:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 22, 2022 - 16:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results now.
Posted Mar 22, 2022 - 16:24 UTC
Investigating
Cloudflare is investigating issues with Legacy Tunnels. Customers that use Legacy Tunnels may observe downtime when attempting to using Load Balancing during this time.  This issue does not affect Named Tunnels.

We are working to mitigate this problem.  More updates to follow shortly.
Posted Mar 22, 2022 - 16:12 UTC
This incident affected: Cloudflare Sites and Services (Tunnel).