Cloudflare System Status

Cloudflare for Teams: Gateway Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 22:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2022 - 22:19 UTC
Investigating
Cloudflare is investigating issues with the Gateway DNS resolver. Performance and connectivity through different region may be impacted. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Mar 16, 2022 - 21:57 UTC
This incident affected: North America (Dallas, TX, United States - (DFW)) and Cloudflare Sites and Services (Cloudflare Zero Trust).