Cloudflare System Status

Warp Service timeout issue
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted May 12, 2020 - 18:45 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted May 12, 2020 - 17:41 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted May 12, 2020 - 16:46 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2020 - 16:46 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2020 - 15:35 UTC
Investigating
We are investigating issues with the Cloudflare Warp Service. No other APIs or services are affected.
Posted May 12, 2020 - 14:51 UTC
This incident affected: Cloudflare Sites and Services (WARP).