Cloudflare System Status

Cache Reserve Enabling issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 09, 2023 - 04:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2023 - 04:44 UTC
Identified
Cloudflare has identified the issues impacting our dashboards and engineers are rolling out a fix.
Posted May 09, 2023 - 04:42 UTC
Investigating
Cloudflare is currently investigating issues with the UI activating Cache reserve on customer zones. This affects the dashboard but has no impact on cache reserve operation. Further updates to follow.
Posted May 09, 2023 - 04:36 UTC
This incident affected: Cloudflare Sites and Services (CDN/Cache).