Cloudflare System Status

SSL cert issuance delayed for Universal SSL, Dedicated Certificates, SSL for SaaS and Advanced Certificate Manager

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 13, 2020 - 17:01 UTC

Update

We are continuing to process the backlog of certificate orders. We will continue monitoring until the backlog of certificate orders clears.
Posted Aug 13, 2020 - 15:22 UTC

Update

The CA has resolved the issue. New certificate orders are now issuing successfully. There is currently a backlog of certificate orders to process. We will continue monitoring until the backlog of certificate orders clears.
Posted Aug 13, 2020 - 14:20 UTC

Monitoring

Certificate issuance for Universal SSL, Dedicated Certificates, SSL for SaaS and Advanced Certificate Manager will be slowed down. Orders are being accepted but processing is delayed due to a CA latency increase

Cloudflare is currently working with CA on the issue.
Posted Aug 13, 2020 - 12:30 UTC
This incident affected: Cloudflare Sites and Services (SSL Certificate Provisioning, SSL for SaaS Provisioning).