Cloudflare System Status

Missing Bot Analytics
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 10, 2022 - 04:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2022 - 01:13 UTC
Investigating
We are currently investigating missing Bot Analytics.

More updates to come shortly.
Posted Apr 09, 2022 - 23:58 UTC
This incident affected: Cloudflare Sites and Services (Analytics).