Cloudflare System Status

Support ticket response delay
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 00:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2022 - 23:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2022 - 23:13 UTC
Investigating
Cloudflare is currently investigating issue with our ticketing system. Responses on customer inquiries may be delayed during this time.

We will issue further updates on this status page as we work with our providers to resolve this issue.
Posted Oct 31, 2022 - 21:58 UTC
This incident affected: Cloudflare Sites and Services (Support Site).