Cloudflare System Status

Cloudflare Workers Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Oct 04, 2025 - 12:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2025 - 12:18 UTC

Identified

Cloudflare has identified an increased level of errors on Workers: customers may observe sporadic 1022 errors in requests.
The issue has been identified, and a fix is in progress.

More updates shall be made available as the mitigation progresses.
Posted Oct 03, 2025 - 13:41 UTC
This incident affected: Cloudflare Sites and Services (Workers).