Cloudflare System Status

Cache Purging Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 17:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2021 - 16:44 UTC
Update
Cloudflare purge by tag, prefix, hosts, and purge everything are delayed. These delays also include some zone configuration.

Cloudflare single-file cache purging (purge by URL) called via the Dashboard/API is working.
Posted Oct 20, 2021 - 14:45 UTC
Investigating
We are working to resolve this issue as soon as possible. More updates to follow.
Posted Oct 20, 2021 - 14:20 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).