Cloudflare System Status

Cloudflare Magic Firewall API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 25, 2021 - 18:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2021 - 18:41 UTC
Identified
Cloudflare has identified the issue and a fix is being implemented.
Posted Jan 25, 2021 - 18:22 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Magic Firewall APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Magic Firewall rules can be updated but any rules configured after 01/25/2021 14:67 UTC will not take effect.
Posted Jan 25, 2021 - 17:30 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API).