Cloudflare System Status

Unable to add IP Access Rules via the Cloudflare Dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 11, 2022 - 21:20 UTC
Investigating
Cloudflare is aware of and investigating an issue with the Cloudflare Dashboard and adding IP Access Rules. This does not affect rules which have already been configured, or adding via the API.
Posted Jul 11, 2022 - 20:46 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).