Cloudflare System Status

Network connectivity issue in Ashburn
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 12, 2020 - 02:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2020 - 02:35 UTC
Investigating
Cloudflare is investigating issues with network connectivity in Ashburn.
We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 12, 2020 - 02:18 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD)).