Cloudflare System Status

Image Resizing Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 00:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2021 - 00:13 UTC
Identified
The issue has been identified, and a fix is being implemented.
Posted Jun 17, 2021 - 22:50 UTC
Investigating
Cloudflare is investigating issues with Image Resizing.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jun 17, 2021 - 22:42 UTC
This incident affected: Cloudflare Sites and Services (Image Resizing).