Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has resolved.
Posted Sep 21, 2022 - 21:53 UTC
Monitoring
Between 20:55 to 21:02 Cloudflare experienced issues with Cloudflare Dashboard and related APIs. Customers using the Dashboard / Cloudflare APIs may have been impacted as requests might fail and/or errors may be displayed. Our team has implemented a fix, and is monitoring the results.

These issues did not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted Sep 21, 2022 - 20:55 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).