Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 13 days ago. Jul 08, 2019 - 13:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Jul 08, 2019 - 12:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 13 days ago. Jul 08, 2019 - 12:26 UTC
Update
We are continuing to investigate this issue.
Posted 13 days ago. Jul 08, 2019 - 11:54 UTC
Investigating
Cloudflare Web Analytics processing is unavailable (including Logpush/LogShare).
This affects timely delivery of customer data.
Posted 13 days ago. Jul 08, 2019 - 11:52 UTC
This incident affected: Cloudflare Sites and Services (Analytics, Enterprise Log Share (ELS)).