Cloudflare System Status

Possible Edge latency increase
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jul 24, 2020 - 17:43 UTC
Update
Cloudflare monitoring identified an increase in log entries which we suspected may have caused increased latency due to increased load. Our investigation so far has turned out to be a false positive and there is no impact on customers sites we can see. We are monitoring and investigating the logging issue.
Posted Jul 24, 2020 - 16:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2020 - 16:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2020 - 15:56 UTC
Investigating
Cloudflare is investigating issues with network performance.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Jul 24, 2020 - 15:44 UTC
This incident affected: Middle East (Amman, Jordan - (AMM), Baghdad, Iraq - (BGW), Baku, Azerbaijan - (GYD), Beirut, Lebanon - (BEY), Doha, Qatar - (DOH), Dubai, United Arab Emirates - (DXB), Kuwait City, Kuwait - (KWI), Manama, Bahrain - (BAH), Muscat, Oman - (MCT), Ramallah - (ZDM), Riyadh, Saudi Arabia - (RUH), Tel Aviv, Israel - (TLV)), Europe (Amsterdam, Netherlands - (AMS), Athens, Greece - (ATH), Barcelona, Spain - (BCN), Belgrade, Serbia - (BEG), Berlin, Germany - (TXL), Brussels, Belgium - (BRU), Bucharest, Romania - (OTP), Budapest, Hungary - (BUD), Chișinău, Moldova - (KIV), Copenhagen, Denmark - (CPH), Cork, Ireland - (ORK), Dublin, Ireland - (DUB), Düsseldorf, Germany - (DUS), Edinburgh, United Kingdom - (EDI), Frankfurt, Germany - (FRA), Geneva, Switzerland - (GVA), Gothenburg, Sweden - (GOT), Hamburg, Germany - (HAM), Helsinki, Finland - (HEL), Istanbul, Turkey - (IST), Kyiv, Ukraine - (KBP), Lisbon, Portugal - (LIS), London, United Kingdom - (LHR), Luxembourg City, Luxembourg - (LUX), Madrid, Spain - (MAD), Manchester, United Kingdom - (MAN), Marseille, France - (MRS), Milan, Italy - (MXP), Moscow, Russia - (DME), Munich, Germany - (MUC), Nicosia, Cyprus - (LCA), Oslo, Norway - (OSL), Paris, France - (CDG), Prague, Czech Republic - (PRG), Reykjavík, Iceland - (KEF), Riga, Latvia - (RIX), Rome, Italy - (FCO), Saint Petersburg, Russia - (LED), Sofia, Bulgaria - (SOF), Stockholm, Sweden - (ARN), Tallinn, Estonia - (TLL), Thessaloniki, Greece - (SKG), Vienna, Austria - (VIE), Vilnius, Lithuania - (VNO), Warsaw, Poland - (WAW), Zagreb, Croatia - (ZAG), Zürich, Switzerland - (ZRH)), Asia (Bangalore, India - (BLR), Bangkok, Thailand - (BKK), Bandar Seri Begawan, Brunei - (BWN), Cebu, Philippines - (CEB), Chengdu, China - (CTU), Chennai, India - (MAA), Chittagong, Bangladesh - (CGP), Chongqing, China - (CKG), Colombo, Sri Lanka - (CMB), Dhaka, Bangladesh - (DAC), Dongguan, China - (SZX), Foshan, China - (FUO), Fuzhou, China - (FOC), Guangzhou, China - (CAN), Hangzhou, China - (HGH), Hanoi, Vietnam - (HAN), Hengyang, China - (HNY), Ho Chi Minh City, Vietnam - (SGN), Hong Kong - (HKG), Hyderabad, India - (HYD), Islamabad, Pakistan - (ISB), Jakarta, Indonesia - (CGK), Jinan, China - (TNA), Johor Bahru, Malaysia - (JHB), Karachi, Pakistan - (KHI), Kathmandu, Nepal - (KTM), Kolkata, India - (CCU), Kuala Lumpur, Malaysia - (KUL), Lahore, Pakistan - (LHE), Langfang, China - (NAY), Luoyang, China - (LYA), Macau - (MFM), Malé, Maldives - (MLE), Manila, Philippines - (MNL), Mumbai, India - (BOM), Nagpur, India - (NAG), Nanning, China - (NNG), New Delhi, India - (DEL), Ningbo, China - (NBG), Osaka, Japan - (KIX), Phnom Penh, Cambodia - (PNH), Qingdao, China - (TAO), Seoul, South Korea - (ICN), Shanghai, China - (SHA), Shenyang, China - (SHE), Shijiazhuang, China - (SJW), Singapore, Singapore - (SIN), Suzhou, China - (SZV), Taipei - (TPE), Thimphu, Bhutan - (PBH), Tianjin, China - (TSN), Tokyo, Japan - (NRT), Ulaanbaatar, Mongolia - (ULN), Vientiane, Laos - (VTE), Wuhan, China - (WUH), Wuxi, China - (WUX), Xi'an, China - (XIY), Yerevan, Armenia - (EVN), Zhengzhou, China - (CGO), Zuzhou, China - (CSX)), Africa (Antananarivo, Madagascar - (TNR), Cape Town, South Africa - (CPT), Casablanca, Morocco - (CMN), Dakar, Senegal - (DKR), Dar Es Salaam, Tanzania - (DAR), Djibouti City, Djibouti - (JIB), Durban, South Africa - (DUR), Johannesburg, South Africa - (JNB), Kigali, Rwanda - (KGL), Lagos, Nigeria - (LOS), Luanda, Angola - (LAD), Maputo, MZ - (MPM), Mombasa, Kenya - (MBA), Monrovia, Liberia - (ROB), Port Louis, Mauritius - (MRU), Réunion, France - (RUN)), Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare Teams Dashboard, Cloudflare Marketing Site, Cloudflare Developer's Site, Cloudflare Support Site, Cloudflare API, Cloudflare Registrar, Cloudflare Workers, Cloudflare Storage, Cloudflare Access, Cloudflare Spectrum, Cloudflare Stream, Cloudflare Logs, Argo Tunnel, Argo Smart Routing, Analytics, Billing, CDN/Cache, CDN Cache Purge, SSL Certificate Provisioning, SSL for SaaS Provisioning, Geo-Key Manager, Image Resizing, Load Balancing and Monitoring, Cloudflare Recursive DNS, Cloudflare Authoritative DNS, DNS Root Servers, DNS Updates, Always Online, WARP), North America (Ashburn, VA, United States - (IAD), Atlanta, GA, United States - (ATL), Boston, MA, United States - (BOS), Buffalo, NY, United States - (BUF), Calgary, AB, Canada - (YYC), Charlotte, NC, United States - (CLT), Chicago, IL, United States - (ORD), Columbus, OH, United States - (CMH), Dallas, TX, United States - (DFW), Denver, CO, United States - (DEN), Detroit, MI, United States - (DTW), Honolulu, HI, United States - (HNL), Houston, TX, United States - (IAH), Indianapolis, IN, United States - (IND), Jacksonville, FL, United States - (JAX), Kansas City, MO, United States - (MCI), Las Vegas, NV, United States - (LAS), Los Angeles, CA, United States - (LAX), McAllen, TX, United States - (MFE), Memphis, TN, United States - (MEM), Mexico City, Mexico - (MEX), Miami, FL, United States - (MIA), Minneapolis, MN, United States - (MSP), Montgomery, AL, United States - (MGM), Montréal, QC, Canada - (YUL), Nashville, TN, United States - (BNA), Newark, NJ, United States - (EWR), Norfolk, VA, United States - (ORF), Omaha, NE, United States - (OMA), Philadelphia, United States - (PHL), Phoenix, AZ, United States - (PHX), Pittsburgh, PA, United States - (PIT), Port-Au-Prince, Haiti - (PAP), Portland, OR, United States - (PDX), Queretaro, MX, Mexico - (QRO), Richmond, Virginia - (RIC), Sacramento, CA, United States - (SMF), Salt Lake City, UT, United States - (SLC), San Diego, CA, United States - (SAN), San Jose, CA, United States - (SJC), Saskatoon, SK, Canada - (YXE), Seattle, WA, United States - (SEA), St. Louis, MO, United States - (STL), Tampa, FL, United States - (TPA), Toronto, ON, Canada - (YYZ), Vancouver, BC, Canada - (YVR), Tallahassee, FL, United States - (TLH), Winnipeg, MB, Canada - (YWG)), Latin America & the Caribbean (Arica, Chile - (ARI), Asunción, Paraguay - (ASU), Bogotá, Colombia - (BOG), Buenos Aires, Argentina - (EZE), Curitiba, Brazil - (CWB), Fortaleza, Brazil - (FOR), Guatemala City, Guatemala - (GUA), Lima, Peru - (LIM), Medellín, Colombia - (MDE), Panama City, Panama - (PTY), Paramaribo, Suriname - (PBM), Porto Alegre, Brazil - (POA), Quito, Ecuador - (UIO), Rio de Janeiro, Brazil - (GIG), Santiago, Chile - (SCL), São Paulo, Brazil - (GRU), St. George's, Grenada - (GND), Tegucigalpa, Honduras - (TGU), Willemstad, Curaçao - (CUR)), and Oceania (Adelaide, SA, Australia - (ADL), Auckland, New Zealand - (AKL), Brisbane, QLD, Australia - (BNE), Melbourne, VIC, Australia - (MEL), Noumea, New caledonia - (NOU), Perth, WA, Australia - (PER), Sydney, NSW, Australia - (SYD)).