Cloudflare System Status

Increased failures of Exposed Credentials Check
Incident Report for Cloudflare
Resolved
We have determined that the issues being reported were caused by false alerts in our monitoring platform, after a careful review, there has been no customer impact regarding Exposed Credentials Check Managed Ruleset and this incident is now cancelled.
Posted Jun 18, 2024 - 20:26 UTC
Investigating
Cloudflare is investigating issues with Exposed Credentials Check Managed Ruleset, customers may have experienced increased false negatives since June 12th.
Posted Jun 18, 2024 - 18:36 UTC
This incident affected: Cloudflare Sites and Services (Firewall).