Cloudflare System Status

Ongoing issues with BYOIP Prefix State changes
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 19:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 01, 2020 - 15:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 01, 2020 - 13:13 UTC
Identified
Customers that have attempted to change their BYOIP On-demand prefix status from advertised to not-advertised or vice-versa are unable to do so. We have identified the issue and currently rolling out a fix.
Posted Sep 01, 2020 - 11:01 UTC
This incident affected: Cloudflare Sites and Services (Bring Your Own IP (BYOIP)).