Cloudflare System Status

Cloudflare dash and API errors for Customers in Europe
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 18:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2022 - 17:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2022 - 17:16 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts Cloudflare dash and API errors for Customers in Europe. Further detail will be provided as more information becomes available.
Posted Oct 06, 2022 - 17:15 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).