Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 04:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2024 - 04:22 UTC
Update
We are continuing to investigate this issue.
Posted Aug 22, 2024 - 04:13 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Aug 22, 2024 - 03:09 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).