Cloudflare System Status

Cloudflare DNS NODATA change
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 19:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 18:41 UTC
Update
Global rollback is in progress and we'll provide an update when it has completed.
Posted Apr 08, 2021 - 17:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2021 - 17:08 UTC
Update
We are continuing to investigate this issue.
Posted Apr 08, 2021 - 17:08 UTC
Investigating
A change in authoritative DNS was rolled out that returns a NODATA response to non-existent names instead of NXDOMAIN. This change is causing issues for some systems. We are reverting this change.
Posted Apr 08, 2021 - 17:01 UTC