Cloudflare System Status

Canary Colo DNS issues at Edge
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 19, 2022 - 17:30 UTC
Update
We are continuing to monitor for any further issues.
Posted May 19, 2022 - 17:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2022 - 17:09 UTC
Update
We are continuing to investigate this issue.
Posted May 19, 2022 - 17:03 UTC
Investigating
Cloudflare is investigating issues that may impact DNS issues at our canary colos these include KUL, LIS, and YYZ. We are currently working on a resolution and will provide an update as soon as possible.
Posted May 19, 2022 - 16:58 UTC
This incident affected: Cloudflare Sites and Services (Authoritative DNS).