Cloudflare System Status

Issue affecting Cloudflare Stream Uploads and Google Cloud connectivity
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 19:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2020 - 18:28 UTC
Update
We are continuing to investigate this issue.
Posted Sep 16, 2020 - 17:57 UTC
Investigating
Uploads to Stream using TUS may fail intermittently. Uploads using other methods (including direct uploads and upload via link) are not impacted.

Customers with Google Cloud origins may have noticed increased latency on connections
Posted Sep 16, 2020 - 17:56 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Stream).