Cloudflare System Status

Issues with Cloudflare registrar service
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 15:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2019 - 14:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2019 - 12:46 UTC
Update
We're experiencing problems with only a subset of our partners. Most domains should now be unaffected.
Posted Dec 11, 2019 - 12:00 UTC
Investigating
Customers will be unable to transfer domains or change their whois/rdap information.
Posted Dec 11, 2019 - 11:10 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Registrar).